Réparation médiator + 1260PPC

Parfois on se lève le matin, on boit un café ,le soleil brille , on est heureux.

Puis on va se mettre en forme en scorant sur Disposable Heros donc on Allume son Amiga …et c’est le drame…black screen !

Je vous passe toutes le étapes de test pour en venir directement à ce qui fait mal. Le médiator est HS ,pas de nouvelle de mon fastata ainsi que la 1260 PPc. Autant dire que le café du matin a failli ressortir.

Pour la 1260 PPc visiblement elle est dé-flashée et les deux oscillo sont HS.Pour le moment elle redémarre mais n’est pas 100% fiable. Mais c’est toujours mieux que les black screen du début.

J’ai passé une partie de la nuit sur mon médiator, je l’ai intégralement dessoudé et j’ai contrôlé tout les composants puis souder des supports tulipe pour les switcher .

Voici la listes des composants:

condos : 220µf et 100nf

resistance: 33 ohms

un oscillo 66mhz

un dip 74F244N

Les mach 210 qu’on ne peut pas tester

 

Symptômes:

-l’alim se met en sécurité 90% du temps

-écran noir au démarrage si je met une carte accélératrice

-impossible d’installer le médiator  ,ni pciinfo, ni mmcd ne le voit .

-aucune carte pci reconnue

je change l’oscillo et là, l’alim reste stable (ouf) mais toujours un black screen avec la 1230.

Je change le 74F244N et bim, écran gris puis vert .haaaaaa :-)

En passant les doigts sur les mach210, je constate qu’il sont chaud mais surtout que U3 ET U5 sont bouillant , ce sont les mach210 de la mise a jour MMCD.

Heureusement j’en ai en stock.

Démarrage complet :yahoo:   , je repars d’une cf vierge et installe mon fasta, il fonctionne (re-ouf).

j’installe le médiator avec le MMCD et pciinfo ne le voit pas (par contre scoot le voit).

je met le cavalier du médiator sur config et je lance le MMCD, pciinfo le voit enfin et l’install se fait.

Mes cartes pci ne sont pas reconnues mais j’ai pas mal avancé, bilan:

-un oscillo hs

-un 74F244N hs

-deux Mach210 probablement dé flashé (arg 40 € quand même).

Ma déduction de cette nuit, c’est que les mach210 ne sont pas infaillible et sont certainement en cause pour le reste des pannes.On verra par la suite.

Up de cette fin de matinée, j’ai changé U2 et tout repris depuis le début. Et hÔ joie les cartes pci sont reconnues, tout refonctionne.

Bon je vais relancer pas mal de tests avant de sauter de joie mais je suis plutôt content 😀

Suite:

Ces deux derniers jours je les ai passé à dessouder intégralement mes deux médiator (en panne) afin de switcher et tester chaque composants un par un. J’ai aussi « poli  » les pattes de tout les Mach 210.

Donc pour le premier médiator, nettoyage de tout les contacts et des mach et remplacement de 74F244N, il est réparé .

Pour le deuxième, nettoyage de tout les contacts et des mach et remplacement de 74F244N puis de l’oscillo ainsi que des 4 condo 220µf.Il est réparé.

L’histoire se fini bien pour les deux médiator, reste a voir pour la PPC.

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *