Sega Game gear

Il y a quelques années que je garde des game gear en panne dans un carton, n’étant pas fan de Sega, je ne m’en suis pas occupé. Mais cette semaine je me suis penché sur le sujet.

3 GG démontées , en vrac et en panne …Puzzle mode on. Les 3 font des écrans noir, donc on va changer tout les condos, comme sur toutes les machines de plus de 20 ans.

Les condos sont des électrolytiques (qui bavent) de piètre qualité, ils sont gainé dans une sorte de bakélite collée à la carte mère. Une pince est nécessaire pour casser cette colle .

Ici c’est l’alimentation, de l’acide de pile à coulé , il faudra nettoyer ça au vinaigre blanc.

Ici la carte son, Encore 4 condos de CMS , pas cher a produire et dangereux pour les cartes mère à cause des coulures d’acide .

On change les 3 condos pour des neufs.

Là je les retire au hot-air.

On peut voir les belles traces d’acide, mais rien de grave.

Il faut gratter les résidus et frotter à l’acétone ou à l’alcool isopropylique. Bien préparer les surfaces assure de belles et solides soudures.

Maintenant la carte mére de la GG, l’acide à mangé des pistes, il faudra les refaire, rien de bien compliqué.

Il manque carrément une pastille 😀

Une heure plus tard et c’est fini. résultat positif sur les 3 consoles .

Plus qu’a remonter , jouer , et saigner des yeux 🙂

Amiga cd 32 , RGB mod 2.0

C’est à la suite de cet article sur Amiga France que je me suis dis deux choses:

1-mon RGB mod n’est pas si simple à réaliser, il faut un fer très fin ainsi que de l’étain tout aussi fin, un peu de dextérité et d’expérience pour le réaliser sans risque pour la console 2-si un slot d’extension permet d’avoir le RGB on doit pouvoir se repiquer facilement sur la carte mère pour déplacer ce mod.

Donc on démonte tout !

Pour l’ancien mod il fallait souder directement aux sorties du CXA.

Après quelques test au multimètre, on trouve assez facilement une correspondance avec la sortie du CXA et Ô joie, TP9 va bien nous aider 😀

Un bon coup de tresse à dessouder pour évider TP9

Et on y soude des pins. Cette opération est « cette fois ci » simple et presque sans risque.

Coté slot.

Plus qu’a connecter les fils qui iront ensuite vers des fiches de votre choix, perso ce sera du RCA.

Pour les tests j’utilise mon acien câble sans passer par les condos et les résistances.

Et voilà, rapide, simple et efficace 😀

32 bit option pour Amiga cd 32

J’ai suivi l’excellent article de Cosmos sur son blog qui traite de l’option 32 bit de la cd 32 qui lui permet de lire 2 eprom au lieu d’1 ce qui permet de mettre des kicks 3,9.

Le blog de Cosmos

Pour ma part j’ai choisi de faire la modif mais avec des kicks 3,1 parce que je n’ai pas l’utilité des 3,9.

Aucun soucis sur le fonctionnement, la modif se fait facilement, je test avec un jeu original, ça passe. Je test avec un gravé, ça passe aussi.Je passe sur une compil cd 200 ça….passe pas, zut.

Il semble que le cd ne boot pas avec cette config, j’ai testé plusieurs cd et rien à faire, elle ne lis plus les compils.

Ne voulant pas tout démonter, j’ai simplement supprimé le pont sur XJ1 et remis une rom 3,1.

Le top serait de monter un switch rom avec un inter pour activer ou non l’option 32 bit 3,9 pour ceux qui ont un SX32.

Edit:

Hier j’ai testé les 2 roms dialoga sur ma cd 32 et surprise, ça fonctionne 😀

Grace au montage des deux supports roms les dialoga sont utilisable et reconnues. A la base elles ne sont pas conçus pour cela, voilà qui va aider pas mal de réparateurs 😀

Panne graphique sur Néo Géo

Voici ce que j’obtiens en branchant une néo géo , l’image est super pixelisée ce qui laisse penser à un problème du chipset graphique , ou à un condo/résistance hs .

Après un contrôle des soudures et un contrôle visuel de la carte , j’ai repassé les soudures du chipset graphique mais rien ne change.

Hum…bon voyons ce qu’on peut faire pour remédier à ça.

Je vais commencer par retirer les condos et les résistances liées à la sortie RGD et souder un câble en direct sur la cm pour avoir un signal composite.

Voilà, les quatre condensateurs sont retirés .

Je vais aussi chercher du coté du sony cxa 1145p qui est comme on le voit ici , le chip qui sert a l’encodage du RGB

Bon, les cxa 1145p sont commandés, il faut maintenant patienter 🙂

En attendant retirons le au hot air

Malgré l’arrivée et le remplacement du cxa, je n’ai pas eu de bons résultats 🙁

De plus, je dois démonter mon atelier et suspendre mes réparations pour le moment.

On reprendra ça plus tard, je suis sûr que ce n’est pas grand chose 😀

Un disque dur ssd dans une playstation 2 ça vous dis ?

La semaine dernière , j’ai voulu me faire une petite partie de Resident evil code Veronica et vlà ti pas que mon jeu ne se charge pas…

Le support réseau/ide qui équipe ma ps2 fat semble avoir du mal à lancer mes jeux, et pour cause la hd est mort 🙁  , rien de bien méchant me direz-vous mais là on parle de disque ide 3.5  » et je n’en ai plus en stock…et ceux disponible coutent un bras (un petit bras mais un bras quand même) .

Mon idée, adapter un adaptateur ide/sata sur la carte réseau de la ps2.

Bien évidement rien ne se passe comme prévus 🙂 , les connectiques ne tombent pas en face…:) On va y remédier .

En procédant ainsi on peut mettre un 2.5″ en sata de 250 giga sans soucis, mais tant qu’a faire autant tester un ssd 😛

Il va falloir jouer du fer à souder, la nappe ide est inversée et l’alim décalée

Voici le convertisseur ide/sata qui va être utilisé.

Je commence par dessouder la prise d’alimentation parce qu’elle n’est pas bien alignée avec la carte réseau.

Ensuite il faut trouver une rallonge d’alimentation que l’on va couper.

Et la souder directement sur la carte ide/sata

Le plus gros du travail sera sur la nappe ide puisqu’il me faudrait une mâle/femelle et que je n’en ai pas.

Si je la connecte de cette façon, ça ne peut pas fonctionner puisque les connectique seront inversées . Le pico du haut à droit se retrouve en bas à droite.

Il faut donc souder les fils un par un pour avoir une fiche correctement câblée.

Et voilà 😀

Bon par contre ça ne fonctionne pas sur la play, elle ne reconnait pas le hd…peut-être un soucis dans le câblage…

 

Hé bin non, en le branchant sur un pc il est reconnu par le bios…

Je reprendrais ce post dès que j’aurais un moment 😉